-
Jean-Paul Calderone authored
This removes the code that might delete a Tahoe-LAFS nodedir and replaces it with code that will try to save an unexpected copy of it out of the way instead.
Jean-Paul Calderone authoredThis removes the code that might delete a Tahoe-LAFS nodedir and replaces it with code that will try to save an unexpected copy of it out of the way instead.
system-tests.nix 240 B
# The overall system test suite for PrivateStorageio NixOS configuration.
let
pkgs = import <nixpkgs> { };
in {
private-storage = pkgs.nixosTest ./modules/tests/private-storage.nix;
tahoe = pkgs.nixosTest ./modules/tests/tahoe.nix;
}